• September 21, 2020, 09:22:27 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: RFS6000 with motorola 650ap issues.  (Read 5874 times)

0 Members and 1 Guest are viewing this topic.

Offline williamtyrell78

  • Rookie
  • **
  • Posts: 2
RFS6000 with motorola 650ap issues.
« on: July 31, 2013, 02:35:04 PM »
Hello guys,

We are having a few issues at one of our warehouses. In the mobile unit's tab our scan guns which are roaming) are constantly loosing ip addresses (0.0.0.0). Some of them reconnect, and some cannot. These are the error messages i have been getting:


Jul 31 04:48:24 2013: %CC-6-STATIONUNASSOC: Station 00-23-68-AF-40-26 un-associated from radio 11 wlan 1 : mobile-unit initiated deauthentication (reason code 3)


Jul 31 04:46:31 2013: %CC-4-STATIONDENIEDAUTH: Station 64-20-0C-34-1C-21 denied authentication : unsupported authentication method


Jul 31 04:38:56 2013: %CC-6-STATIONUNASSOC: Station 00-23-68-AF-40-26 un-associated from radio 8 wlan 1 : mobile-unit initiated deauthentication (reason code 2)


Jul 31 04:36:25 2013: %CC-6-STATIONUNASSOC: Station 00-15-70-37-9B-6D un-associated from radio 11 wlan 1 : inactivity timer expired (reason code 4)


We have reset ap's, the controller, and it only seems to be in one section of the warehouse.

More info:
RFS6000 version 4.4.1.0-008R MIB=01a
Copyright (c) 2006-2011 Motorola Solutions, Inc.
Booted from primary.

switch uptime is 0 days, 3 hours 00 minutes
CPU is RMI XLR V0.4
255476 kB of on-board RAM



Offline Fido

  • Rookie
  • **
  • Posts: 20
Re: RFS6000 with motorola 650ap issues.
« Reply #1 on: August 02, 2013, 05:54:18 AM »
Could you please post your config here?

Offline williamtyrell78

  • Rookie
  • **
  • Posts: 2
Re: RFS6000 with motorola 650ap issues.
« Reply #2 on: August 02, 2013, 08:48:46 AM »
version 1.6
!
!
aaa authentication login default local none
service prompt crash-info
!
hostname abc
!
network-element-id RFS6000
!
!
!
spanning-tree mst cisco-interoperability enable
spanning-tree mst configuration
 name My Name
!
ip name-server 10.0.1.15
ip name-server 172.16.1.24
wwan auth-type chap
no bridge multiple-spanning-tree enable bridge-forward
country-code us
redundancy interface-ip 10.1.1.100
redundancy member-ip 10.1.1.101
redundancy dynamic-ap-load-balance schedule-start-time 03:00 24 02 2011
redundancy dynamic-ap-load-balance enable
redundancy enable
logging buffered 7
logging console 4
snmp-server engineid netsnmp xxxxx
snmp-server location  xxxxx
snmp-server contact xxxxxx
snmp-server sysname abc
snmp-server manager v2
snmp-server manager v3
snmp-server user snmptrap v3 encrypted auth md5 0xxxx
snmp-server user snmpmanager v3 encrypted auth md5 0xxxx
snmp-server user snmpoperator v3 encrypted auth md5 0xxxx
firewall dhcp-snoop-conflict-detection disable
firewall dhcp-snoop-conflict-logging disable
ip http server
ip http secure-trustpoint default-trustpoint
ip http secure-server
ip ssh
timezone Etc/GMT-5
license AP xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
no firewall stateful-packet-inspection l2
firewall flow timeout tcp established hotspot 300
!
wireless
 secure-wispe-default-secret 0 defaultS
 wlan 1 enable
 wlan 1 description abc Wireless
 wlan 1 ssid abc
 wlan 1 encryption-type wep128
 wlan 1 radius mobile-unit timeout 30 retransmit 5
 wlan 1 wep128 key 1 hex 0 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
 radio add 1 B4-C7-99-23-EE-84 11bgn ap650
 radio 1 radio-number 1
 radio 1 channel-power indoor acs 20
 radio add 2 B4-C7-99-23-EF-98 11bgn ap650
 radio 2 radio-number 1
 radio 2 channel-power indoor acs 20
 radio add 3 B4-C7-99-23-EF-3C 11bgn ap650
 radio 3 radio-number 1
 radio 3 channel-power indoor acs 20
 radio add 4 B4-C7-99-23-EF-04 11bgn ap650
 radio 4 radio-number 1
 radio 4 channel-power indoor acs 20
 radio add 5 B4-C7-99-24-95-E8 11bgn ap650
 radio 5 radio-number 1
 radio 5 channel-power indoor acs 20
 radio add 6 B4-C7-99-24-96-EC 11bgn ap650
 radio 6 radio-number 1
 radio 6 channel-power indoor acs 20
 radio add 7 B4-C7-99-24-95-F0 11bgn ap650
 radio 7 radio-number 1
 radio 7 channel-power indoor acs 20
 radio add 8 B4-C7-99-24-95-94 11bgn ap650
 radio 8 radio-number 1
 radio 8 channel-power indoor acs 20
 radio add 9 B4-C7-99-24-96-38 11bgn ap650
 radio 9 radio-number 1
 radio 9 channel-power indoor acs 20
 radio add 10 B4-C7-99-73-C1-CC 11bgn ap650
 radio 10 radio-number 1
 radio 10 channel-power indoor acs 20
 radio add 11 B4-C7-99-73-BF-8C 11bgn ap650
 radio 11 radio-number 1
 radio 11 channel-power indoor acs 20
 radio add 12 B4-C7-99-24-96-18 11bgn ap650
 radio 12 radio-number 1
 radio 12 channel-power indoor acs 20
 radio add 13 B4-C7-99-73-BF-90 11bgn ap650
 radio 13 radio-number 1
 radio 13 channel-power indoor acs 20
 radio add 14 B4-C7-99-23-EE-EC 11bgn ap650
 radio 14 radio-number 1
 radio 14 channel-power indoor acs 20
 radio add 15 B4-C7-99-00-3D-2C 11bgn ap650
 radio 15 radio-number 1
 radio 15 channel-power indoor acs 20
 radio add 16 B4-C7-99-00-3C-E0 11bgn ap650
 radio 16 radio-number 1
 radio 16 channel-power indoor acs 20
 radio add 17 B4-C7-99-00-3D-00 11bgn ap650
 radio 17 radio-number 1
 radio 17 channel-power indoor acs 20
 radio add 18 B4-C7-99-00-3D-28 11bgn ap650
 radio 18 radio-number 1
 radio 18 channel-power indoor acs 20
 radio add 19 B4-C7-99-00-3C-BC 11bgn ap650
 radio 19 radio-number 1
 radio 19 channel-power indoor acs 20
 radio add 20 B4-C7-99-00-3D-58 11bgn ap650
 radio 20 radio-number 1
 radio 20 channel-power indoor acs 20
 radio default-11b channel-power indoor acs 20
 radio default-11bg channel-power indoor acs 20
 radio default-11bgn channel-power indoor acs 20
 no ap-ip default-ap switch-ip
 ap B4-C7-99-23-EE-84 radio-config 2-4-wlan-only
 ap B4-C7-99-23-EF-98 radio-config 2-4-wlan-only
 ap B4-C7-99-23-EF-3C radio-config 2-4-wlan-only
 ap B4-C7-99-23-EF-04 radio-config 2-4-wlan-only
 ap B4-C7-99-24-95-E8 radio-config 2-4-wlan-only
 ap B4-C7-99-24-96-EC radio-config 2-4-wlan-only
 ap B4-C7-99-24-95-F0 radio-config 2-4-wlan-only
 ap B4-C7-99-24-95-94 radio-config 2-4-wlan-only
 ap B4-C7-99-24-96-38 radio-config 2-4-wlan-only
 ap B4-C7-99-73-C1-CC radio-config 2-4-wlan-only
 ap B4-C7-99-73-BF-8C radio-config 2-4-wlan-only
 ap B4-C7-99-24-96-18 radio-config 2-4-wlan-only
 ap B4-C7-99-73-BF-90 radio-config 2-4-wlan-only
 ap B4-C7-99-23-EE-EC radio-config 2-4-wlan-only
 ap B4-C7-99-00-3D-2C radio-config 2-4-wlan-only
 ap B4-C7-99-00-3C-E0 radio-config 2-4-wlan-only
 ap B4-C7-99-00-3D-00 radio-config 2-4-wlan-only
 ap B4-C7-99-00-3D-28 radio-config 2-4-wlan-only
 ap B4-C7-99-00-3C-BC radio-config 2-4-wlan-only
 ap B4-C7-99-00-3D-58 radio-config 2-4-wlan-only
 smart-rf
  radio 1 radio-mac B4-C7-99-16-99-90
  radio 2 radio-mac B4-C7-99-16-B5-00
  radio 3 radio-mac B4-C7-99-16-B5-F0
  radio 4 radio-mac B4-C7-99-16-B6-30
  radio 5 radio-mac B4-C7-99-1A-C5-20
  radio 6 radio-mac B4-C7-99-1B-B7-B0
  radio 7 radio-mac B4-C7-99-1A-C5-40
  radio 8 radio-mac B4-C7-99-1A-C5-50
  radio 9 radio-mac B4-C7-99-1B-C4-40
  radio 10 radio-mac B4-C7-99-8D-C5-D0
  radio 11 radio-mac B4-C7-99-8D-E6-70
  radio 12 radio-mac B4-C7-99-1A-C9-A0
  radio 13 radio-mac B4-C7-99-8D-F0-E0
  radio 14 radio-mac B4-C7-99-16-33-B0
  radio 15 radio-mac 5C-0E-8B-D2-3A-A0
  radio 16 radio-mac 5C-0E-8B-D2-24-80
  radio 17 radio-mac 5C-0E-8B-D2-3B-50
  radio 18 radio-mac 5C-0E-8B-D2-3B-00
  radio 19 radio-mac 5C-0E-8B-D2-3E-D0
  radio 20 radio-mac 5C-0E-8B-D2-31-90
 !
 wireless
 !
!
radius-server local
!
interface ge1
 switchport access vlan 1
 ip dhcp trust
!
interface ge2
 switchport access vlan 1
 ip dhcp trust
!
interface ge3
 switchport access vlan 1
 ip dhcp trust
!
interface ge4
 switchport access vlan 1
 ip dhcp trust
!
interface ge5
 switchport access vlan 1
 ip dhcp trust
!
interface ge6
 switchport access vlan 1
 ip dhcp trust
!
interface ge7
 switchport access vlan 1
 ip dhcp trust
!
interface ge8
 switchport access vlan 1
 ip dhcp trust
!
interface me1
 ip address 10.1.1.100/24
!
interface up1
 switchport access vlan 1
 ip dhcp trust
!
interface vlan1
 ip address 10.46.0.200/24
!
rtls
 rfid
 espi
 sole
!
ip route 0.0.0.0/0 10.46.0.1
!
line con 0
line vty 0 24
!
end

Offline mwted

  • Rookie
  • **
  • Posts: 6
Re: RFS6000 with motorola 650ap issues.
« Reply #3 on: August 23, 2013, 04:05:33 PM »
I had a similar problem in a warehouse like this with vocollect devices.  We found that running the redundancy members in active/standby instead of active/active helped quite a bit, Motorola didn't really have a good explaination but I imagine it had to do with authentication handshakes when roaming from an AP on one switch to an AP on the other switch.