• August 17, 2018, 05:10:53 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: RFS6000 POST Failure  (Read 973 times)

0 Members and 1 Guest are viewing this topic.

Offline simkard

  • Rookie
  • **
  • Posts: 1
RFS6000 POST Failure
« on: December 25, 2015, 07:59:02 AM »
Hello to all,

I'm facing a problem with a RFS6000 which refuses to initialize its system.
In fact, when I plug it on power, it starts the fan to maximum and right after 1 or 2 seconds after pluging it in, the status LEDs shows this :
SYS1 : Amber blinking
SYS2 : Off
FAN : Green
TEMP : Amber

  • After ~30s, the TEMP goes from Amber to Green.
  • After ~40s, the fans goes from maximum to normal operation
  • After ~1m30s, the fans goes from normal operation to maximum and FAN goes from Green to Amber
>>> Based on what is written in the documentation, SYS1 blink amber and SYS2 off means "POST Failure".

>>>>> After some time, nothing changes, fans stays at full speed, and nothing new on the console prompt, not even a single message indicating the cause of the POST Failure.


NOTA BENE :
  • I was plugged in with CONSOLE cable with right configuration (19200-8-N-1), but nothing shows up on the terminal
  • I tried to replace the 512MB DDR2 ECC RAM with another 512MB DD2 non-ECC RAM, nothing changed
  • I tried to power on the system without RAM connected : SAME BEHAVIOR
  • I tried to power on the system without FANS connected on the motherboard, this time things change :
    At the end (STARTUP + ~1m30s), SYS1 is OFF ; SYS2 is Amber blinking ; FANS is Amber blinking ; TEMP is GREEN

Does that means this device is really hardware dead ?


Thanks and Best Regards

Simon
« Last Edit: December 25, 2015, 08:39:50 AM by simkard »