• September 18, 2020, 11:25:49 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: RFS6000 - Cluster join error  (Read 3178 times)

0 Members and 1 Guest are viewing this topic.

Offline David

  • Jr. Member
  • **
  • Posts: 27
RFS6000 - Cluster join error
« on: July 06, 2015, 11:21:57 AM »
Hello,

I have a following issue when I will do a clustering with both RFS6000 (WING 5.5.5.0-018R).

I have the following message : Application Error : Cluster join error ['Cluster master election is in progress, try later']

Have you any idea to stop this process ?

Thank you for your help.

Regards,

David.


Offline McNulty

  • Sr. Member
  • ****
  • Posts: 217
Re: RFS6000 - Cluster join error
« Reply #1 on: July 06, 2015, 09:40:51 PM »
Hi David,
Where is this message seen? What is it you are trying to do which is causing this message to appear?
Sometimes the cluster election can take a couple of minutes, did you try just waiting a bit longer?

Offline David

  • Jr. Member
  • **
  • Posts: 27
Re: RFS6000 - Cluster join error
« Reply #2 on: July 07, 2015, 03:13:16 AM »
Hi,

The messages appear when I want to do clustering. I tried using the web interface and the CLI commands, but the result is the same.

I arrive well to ping the master controller.

We have already restarted the controllers and waited several hours without solution.

Thank you for your help.

Best regards,

David.

Offline wings

  • Rookie
  • **
  • Posts: 14
Re: RFS6000 - Cluster join error
« Reply #3 on: July 07, 2015, 10:41:28 AM »
Did you setup the cluster as level1 or level2?

config snippets could be helpful.

Offline David

  • Jr. Member
  • **
  • Posts: 27
Re: RFS6000 - Cluster join error
« Reply #4 on: July 08, 2015, 02:42:51 AM »
Hello All,

Now it's OK. I do a factory reset of my RFS6000 slave and restart the config.

The clustering is done.

Thanks for your support.

Best regards.

David.

Offline McNulty

  • Sr. Member
  • ****
  • Posts: 217
Re: RFS6000 - Cluster join error
« Reply #5 on: July 17, 2015, 01:48:00 AM »
Thanks for posting the solution!