• January 24, 2021, 05:01:37 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: RFS4010 not able to set country code  (Read 3269 times)

0 Members and 2 Guests are viewing this topic.

Offline Rostgaard

  • Rookie
  • **
  • Posts: 1
RFS4010 not able to set country code
« on: November 26, 2015, 06:46:55 AM »
I want to add a 3'th controller 2 my setup, but I'm not able to set the county code. I have tried in via cli or the setup guide in the gui.
There is no codes in the pull down menu in the GUI and the country-code command is not present in the CLI.

Any Idea?

Best regards

Offline McNulty

  • Sr. Member
  • ****
  • Posts: 217
Re: RFS4010 not able to set country code
« Reply #1 on: November 26, 2015, 04:59:04 PM »
Country code is set in the RF-Domain profile.
Then the RF-Domain profile is applied to the controller.

Offline MotoGeddy

  • Rookie
  • **
  • Posts: 1
Re: RFS4010 not able to set country code
« Reply #2 on: December 20, 2018, 11:18:30 AM »
Hi Rostgaard, The last answer was so sloppy I registered especially to give you the right info. The drop down text does not appear in the config wizard because of a compatibility problem with your browser. Try a different browser or machine with a different browser. I used Internet Explorer version 11.0.100 which worked fine. When I tried to use Internet Explorer 11.0.49 I had the same problem. (Shockwave flash objects and Java could be causing the problem rather than I.E. On the one that worked I didn't have Java Plugin SSV helper or Java Plugin 2 SSV helper like on the one that failed.)