• November 27, 2020, 06:35:03 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: RFS4010 IPAD Issues (5ghz)  (Read 3264 times)

0 Members and 1 Guest are viewing this topic.

Offline pickgrand

  • Rookie
  • **
  • Posts: 3
RFS4010 IPAD Issues (5ghz)
« on: December 05, 2013, 06:50:20 AM »
All I could use some help I have 2 RFS4010 at 2 locations with IPAD's dropping several times per day.
I setup syslog on one of them and it seems at the reported times the client disassociates with 2.4ghz and goes to 5ghz (Which I want them on 5 if possible) However the reports are that the ipads drops the connections completely and you have to go in and click on the network to reconnect.
I would like clients to prefer 5ghz if possible here is the one of the configs.

Complete config is attached.

Thanks in advance for the help


Offline romnet

  • Jr. Member
  • **
  • Posts: 25
Re: RFS4010 IPAD Issues (5ghz)
« Reply #1 on: December 05, 2013, 08:59:28 AM »
Hi,

I will check your config and try it with my own hardware + ipad. I would suggest to put most of your device overrides that are constant, in the profile. This is a best practice with motorola and makes it more easy to read.

Good you're on 5.5, as the balance mechanisms have been improved. Do you have all the how-tos ?

romain

Offline pickgrand

  • Rookie
  • **
  • Posts: 3
Re: RFS4010 IPAD Issues (5ghz)
« Reply #2 on: December 05, 2013, 09:08:36 AM »
I just read though the Best practice document and updated my Power settings. I do also notice that if I force a laptop to 5ghz it is very unstable. One unique thing is that 2 of my AP's are are on a 10/100 POE switch but It should be fine to still use 5ghz off of that. I plan to get the wiring to move the RFS so that all ap's can be 10/100/1000.

That is the reason for the the overrides I think.

Offline noobie

  • Full Member
  • ***
  • Posts: 92
Re: RFS4010 IPAD Issues (5ghz)
« Reply #3 on: December 26, 2013, 01:24:59 PM »
Hi,

if you want band sterring only (so dual band clients will be forced to go to 5GHz), you need to enable:
load-balancing balance-band-loads
under AP profile + enable client-load-balancing under WLAN settings.

disable all other stuff related to load-balancing, as this will not do any good to your network (all client-load-balancing algorithms for any vendor assume that you have 1) high-density environment with plenty of APs in a small space, 2) high user-density, like college classroom, many people in small room.

Good luck!

Offline pickgrand

  • Rookie
  • **
  • Posts: 3
Re: RFS4010 IPAD Issues (5ghz)
« Reply #4 on: December 29, 2013, 02:54:27 PM »
Thanks noobie,

I implemented your suggestions and cleaned up the config and put everything under the ap65- defautl profile.

Things seem to be better only 2 drops (1 iphone 5 and 1 Ipad 3).
Syslog is now reporting during the drops that WPA2-AES failed. I am begining to think this part is an apple bug as there plenty of apple forums on this issue.


Hi,

if you want band sterring only (so dual band clients will be forced to go to 5GHz), you need to enable:
load-balancing balance-band-loads
under AP profile + enable client-load-balancing under WLAN settings.

disable all other stuff related to load-balancing, as this will not do any good to your network (all client-load-balancing algorithms for any vendor assume that you have 1) high-density environment with plenty of APs in a small space, 2) high user-density, like college classroom, many people in small room.

Good luck!