• October 29, 2020, 08:49:50 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: RFS4000+WiNG5.5+AP300 problem with clients  (Read 5579 times)

0 Members and 1 Guest are viewing this topic.

Offline !Wertor!

  • Rookie
  • **
  • Posts: 4
RFS4000+WiNG5.5+AP300 problem with clients
« on: June 27, 2014, 05:32:04 AM »
Hello, I have a problem with adoption TSD.
In event monitor it look like: MAC- fail group key handshake on wlan 1 radio "ap300-ec1213r1"
And client can't get ip 0-0-0-0.
I have:
RFS4000 - 2 item (cluster-active)
AP300 - 10 item
There was ws5100 and all work good.
Help please!


Offline McNulty

  • Sr. Member
  • ****
  • Posts: 217
Re: RFS4000+WiNG5.5+AP300 problem with clients
« Reply #1 on: July 01, 2014, 02:11:41 AM »
Hello, it is really difficult to say what the problem might be without seeing your config.
Can you please paste your config here?

Offline !Wertor!

  • Rookie
  • **
  • Posts: 4
Re: RFS4000+WiNG5.5+AP300 problem with clients
« Reply #2 on: July 01, 2014, 11:35:31 AM »
Downgrade Wings to 4.4.2, the problem persists.
Config:
RFS4000>enable
RFS4000#show running-config
!
! configuration of RFS4000 version 4.4.2.0-001R
!
version 1.6
!
!
aaa authentication login default local none
service prompt crash-info
!
network-element-id RFS4000
!
username "admin" password
username "admin" privilege 
username "operator" password
!
!
access-list 100 permit ip 192.168.0.0/24 any rule-precedence 10
!
spanning-tree mst cisco-interoperability enable
spanning-tree mst configuration
 name My Name
!
ip dns-server-forward
wwan auth-type chap
no bridge multiple-spanning-tree enable bridge-forward
country-code ru
logging buffered 4
logging console 4
snmp-server engineid netsnmp 6b8b45675362e333
snmp-server sysname RFS4000
snmp-server manager v2
snmp-server manager v3
snmp-server user snmptrap v3 encrypted auth md5 0x23086a101765d06626691fe037f0e81c
snmp-server user snmpmanager v3 encrypted auth md5 0x23086a101765d06626691fe037f0e81c
snmp-server user snmpoperator v3 encrypted auth md5 0x5274cb8a33768dcc258c99a2d339b47f
ip nat inside source list 100 interface vlan2100 overload
firewall dhcp-snoop-conflict-detection disable
firewall dhcp-snoop-conflict-logging disable
ip dhcp option Switch-Discovery 192 ascii
ip dhcp option Switch-IP 189 ascii
ip http server
ip http secure-trustpoint default-trustpoint
ip http secure-server
ip ssh
no firewall stateful-packet-inspection l2
firewall flow timeout tcp established hotspot 300
!
wireless
 secure-wispe-default-secret 0 defaultS
 wlan 1 enable
 wlan 1 ssid XXXXXXXXX
 wlan 1 encryption-type tkip
 wlan 1 qos classification normal
 wlan 1 dot11i phrase 0 XXXXXXXXXXXX
 wlan 1 dot11i key-rotation enable
 radio add 1 00-A0-F8-EC-11-C6 11bg ap300
 radio 1 radio-number 1
 radio 1 channel-power outdoor acs 20
 radio add 2 00-A0-F8-EC-11-C6 11a ap300
 radio 2 radio-number 2
 radio add 3 00-A0-F8-EC-11-03 11bg ap300
 radio 3 radio-number 1
 radio 3 channel-power outdoor acs 20
 radio add 4 00-A0-F8-EC-11-03 11a ap300
 radio 4 radio-number 2
 radio add 5 00-A0-F8-EC-11-04 11bg ap300
 radio 5 radio-number 1
 radio 5 channel-power outdoor acs 20
 radio add 6 00-A0-F8-EC-11-04 11a ap300
 radio 6 radio-number 2
 radio add 7 00-A0-F8-EC-11-3E 11bg ap300
 radio 7 radio-number 1
 radio 7 channel-power outdoor acs 20
 radio add 8 00-A0-F8-EC-11-3E 11a ap300
 radio 8 radio-number 2
 radio default-11bg channel-power outdoor acs 20
 no ap-ip default-ap switch-ip
 smart-rf
  radio 1 radio-mac 00-A0-F8-EA-FD-CC
  radio 2 radio-mac 00-A0-F8-EA-E6-1C
  radio 3 radio-mac 00-A0-F8-EA-93-54
  radio 4 radio-mac 00-A0-F8-EA-A3-48
  radio 5 radio-mac 00-A0-F8-EA-92-E4
  radio 6 radio-mac 00-A0-F8-EA-A3-2C
  radio 7 radio-mac 00-A0-F8-EA-A8-04
  radio 8 radio-mac 00-A0-F8-EA-9F-F8
 !
 wireless
 !
!
radius-server local
!
interface ge1
 switchport access vlan 1
 ip dhcp trust
!
interface ge2
 switchport access vlan 1
 ip dhcp trust
!
interface ge3
 switchport access vlan 1
 ip dhcp trust
!
interface ge4
 switchport access vlan 1
 ip dhcp trust
!
interface ge5
 switchport access vlan 1
 ip dhcp trust
!
interface up1
 switchport access vlan 1
 ip dhcp trust
!
interface vlan1
 ip address 172.29.194.50/24
 ip nat inside
!
ip dhcp pool Default
 dns-server 192.168.0.1
 default-router 192.168.0.1
 option Switch-Discovery 1
 option Switch-IP 192.168.0.1
 network 192.168.0.0/24
 address range 192.168.0.100 192.168.0.254
!
service dhcp
!
rtls
 rfid
 espi
 sole
!
ip route 0.0.0.0/0 172.29.194.254
!
line con 0
line vty 0 24
!
end

Offline McNulty

  • Sr. Member
  • ****
  • Posts: 217
Re: RFS4000+WiNG5.5+AP300 problem with clients
« Reply #3 on: July 02, 2014, 05:35:49 AM »
Your error is stating ap "ap300-ec1213r1", but I don't see this AP in your config. Is it configured for adoption?

also, what version was your ws5100 running? you might still need to check the release notes...

Offline !Wertor!

  • Rookie
  • **
  • Posts: 4
Re: RFS4000+WiNG5.5+AP300 problem with clients
« Reply #4 on: July 02, 2014, 07:11:10 AM »
This problem all clients on equipment Simbol 9060, 9090 to connect to any port access. Besides the four Motorola 3190. Tried to connect the phone, etc. everything is OK.

Offline !Wertor!

  • Rookie
  • **
  • Posts: 4
Re: RFS4000+WiNG5.5+AP300 problem with clients
« Reply #5 on: July 02, 2014, 07:15:27 AM »
I don't know the version of WS5100 it is dead.

Offline McNulty

  • Sr. Member
  • ****
  • Posts: 217
Re: RFS4000+WiNG5.5+AP300 problem with clients
« Reply #6 on: July 05, 2014, 05:25:50 AM »
Try put the RFS4000 to the oldest version of WiNG 4 you can find, maybe 4.2, and try again.

If that works then do an upgrade to 4.4, then to 5.1, then 5.2.13, then 5.4 then 5.5

Offline keezzz

  • Rookie
  • **
  • Posts: 8
Re: RFS4000+WiNG5.5+AP300 problem with clients
« Reply #7 on: July 31, 2014, 11:19:58 AM »
To be honest; I've never had any site stable with AP300's after v5.4.1

My suggestion would be: downgrade to v5.4.1