• September 22, 2020, 05:40:11 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Motorola RFS6000 WiNG 5.2 no Web Interface?  (Read 5066 times)

0 Members and 1 Guest are viewing this topic.

Offline DumpStar

  • Rookie
  • **
  • Posts: 2
Motorola RFS6000 WiNG 5.2 no Web Interface?
« on: November 29, 2013, 04:22:38 PM »
Hallo Wireless-Fellows,

today I've done an firmware Update to 5.2.

The interface configuration stayed from the previous Firmware image  (that's it seems to be).

Getting on the switch via terminal over management port works really fine (configuration with CLI).

When opening the management address in a browser, the GUI dit not appear, like the webpage is not online... (tried also with secure http; both servers are running > configured over CLI).

So what went wrong?


*Edit:
By the way: can give me someone a hint where to get the migration utility for a wing 4 to 5 configuration?

Thanks!

« Last Edit: November 30, 2013, 02:32:58 AM by DumpStar »


Offline romnet

  • Jr. Member
  • **
  • Posts: 25
Re: Motorola RFS6000 WiNG 5.2 no Web Interface?
« Reply #1 on: November 30, 2013, 09:46:09 AM »
hi,

first of all, I can suggest to upgrade to Wing 5.5 that is quite great.

As I understand, you did the upgrade from a previous version Wing 4 ? did you follow the migration path suggested on the release note (did you have it ?), might be the reason why https doesn't work (don't try http; it's only https)

the migration utility is inside the software package (Software / Configuration Migration Tool) and works on Windows (.bat to run) and works pretty much, even if I suggest to make a brand new and clean config, especially if you have only one AP !

romain

Offline DumpStar

  • Rookie
  • **
  • Posts: 2
Re: Motorola RFS6000 WiNG 5.2 no Web Interface?
« Reply #2 on: December 01, 2013, 10:04:15 AM »
hi romnet,

thank you for your feedback.

Unfortunately I have only the .img-file without any releasenotes (therefor no information about the upgradepath).
The the same with the migration utility.:-/
I will try tomorrow to upgrade to version 5.4 over CLI (with the GUI I got an error-message at 97% (hwupdate fail)).
By the way (the 5.2 Update has a size of 35MB, the 5.4 Update 80 MB) > is there a good argument for it?!

Back to the migration utility which I will need to convert the current configuration: is it possible to obtain this from you via exchange portal? I do not have an account with Motorola. :-/

Thanks for your professional support!

Phil

Offline keezzz

  • Rookie
  • **
  • Posts: 8
Re: Motorola RFS6000 WiNG 5.2 no Web Interface?
« Reply #3 on: December 02, 2013, 03:12:48 AM »
Hi DumpStar,

had the same problem.
Possibly this is because upgrading from an older version (v4.3).

My solution was downgrade to v4.4.2 and then upgrade to v5.