• September 18, 2020, 05:16:44 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Error using Configuration Conversion Tool RFS6000 V5.5  (Read 2792 times)

0 Members and 1 Guest are viewing this topic.

Offline Brad

  • Rookie
  • **
  • Posts: 1
Error using Configuration Conversion Tool RFS6000 V5.5
« on: December 10, 2013, 05:12:36 PM »
I have an RFS6000 that is running version 4.3. I am in the process of upgrading it to WiNG 5.5.
I am having an issue with the Configuration Conversion Tool that came with the firmware kit. I have exported the running config from the switch using the transfer function in the GUI. When I run the conversion tool I get the following messages then it terminates without creating an output file.
 C:\Program Files (x86)\configuration converter> cfgcv.bat 5.5 startup-config.txt

fivedot5
4x to 5x configuration conversion in process
Traceback (most recent call last):
  File "cfgconvert.py", line 1661, in <module>
  File "cfgconvert.py", line 1604, in Main
  File "cfgconvert.py", line 686, in OpenFiles
  File "outfile.pyc", line 15, in OpenOutFile
NameError: global name 'defnFile' is not defined

I also created the input file using the write terminal command from the CLI and received the exact same error. This site is about the only thing that shows up in google, but I did not see a post on the subject.  Any help will be greatly appreciated!


Offline lourite

  • Rookie
  • **
  • Posts: 1
Re: Error using Configuration Conversion Tool RFS6000 V5.5
« Reply #1 on: December 19, 2013, 01:58:54 PM »
I recently upgraded from 4.4 to 5.4.  I tried using the configuration conversion tool and found that if failed miserably.  When working with the Motorola support folks afterwards they commented that they actually do not recommend using the conversion tool as it is very "Buggy". 

What I ended up doing was backing up the config from 4.4.  Opening it in a text editor and scrolling through and copying out the bare necessities to get the controllers up and running and pasting those parts in via the CLI once the controller was upgraded.

It takes several hours....had to upgrade 16 APs by hand and configure 2 RFS6000s but eventually got everything backup and running but it did make for a very long Saturday.

Hope you have better luck than I did.