• September 23, 2020, 12:28:03 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: APs unadopting from controller  (Read 2770 times)

0 Members and 1 Guest are viewing this topic.

Offline fseljeseth

  • Rookie
  • **
  • Posts: 1
APs unadopting from controller
« on: April 24, 2015, 08:49:24 AM »
Hi

I have the following setup on my main office:

1 x RFS4000, 4 x AP650, 1 x AP6521 and 1 x AP6511

And two remote locations, one with 1 x AP6521 and the other with 2 x AP6521.
The remote locations are connected to the main office via VPN on Sonicwall firewalls.

The problem is that the APs on the mail office suddenly unadopts from the controller. They are still accessible via CLI and web, but the controller doesn’t see them and the radio is switched off.
The only solution I've found is to do a factory reset via AP Discover tool. After the reset the AP adopts to the controller. This happens 1-2 times per week with random APs, but never the AP6511.

The APs on the remote locations works just fine.

I hope someone here have some tips on solveing this problem.


Offline keezzz

  • Rookie
  • **
  • Posts: 8
Re: APs unadopting from controller
« Reply #1 on: May 11, 2015, 03:28:36 AM »
Hi,

do you still have the problem?
Can you share your config?

Offline AVAGO

  • Full Member
  • ***
  • Posts: 64
Re: APs unadopting from controller
« Reply #2 on: May 27, 2015, 10:52:52 AM »
the power is not dipping is it ? I was on a site where the power for the AP's was via a cisco switch and two ports on the switch were intermittent, would be fine they just drop, but there was nothing to indicate that the cisco switch had an issue as the other AP's on the switch seemed fine, just a thought