• September 21, 2020, 08:26:47 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: AP7131 firmware upgrade went wrong  (Read 2696 times)

0 Members and 1 Guest are viewing this topic.

Offline coz

  • Rookie
  • **
  • Posts: 17
AP7131 firmware upgrade went wrong
« on: March 05, 2015, 08:53:10 AM »
So. I went on and flashed 5.5.6. It rebooted and started flashing.
All went along nice. But hey! What the... now it boots 4.4.2.
Some how i got downgraded and now stuck cause every firmware i try get Bad magic..

Ideas?


Offline hchen01

  • Full Member
  • ***
  • Posts: 73
Re: AP7131 firmware upgrade went wrong
« Reply #1 on: March 05, 2015, 11:15:22 PM »
Hi coz,

I have got the similar issue, after I upgraded the firmware from 4.4.2 to 5.3.1, all OK, after that, I upgraded the firmware form 5.3.1 to 5.4.4, after reboot, it was showing 4.4.2.

then I upgraded the firmware to 5.3.1 again, and then to 5.4.4 then 5.7.0, no issue.

Offline coz

  • Rookie
  • **
  • Posts: 17
Re: AP7131 firmware upgrade went wrong
« Reply #2 on: March 05, 2015, 11:57:11 PM »
Realy bad update..but one thing nice.
leds where working  :D



will try that path of updates



Offline coz

  • Rookie
  • **
  • Posts: 17
Re: AP7131 firmware upgrade went wrong
« Reply #3 on: March 06, 2015, 12:37:18 AM »
piuh we are back..


had to load the firmware at the boot firmware prompt.

boot> load ftp AP7131-5.5.6.0-019R.bin

then allmost all ok, alot of bad block this and bad block that.
but it started flashing and now it seems ok.