• May 23, 2018, 02:58:30 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: AP6532 resetting issue  (Read 1660 times)

0 Members and 1 Guest are viewing this topic.

Offline lapo

  • Rookie
  • **
  • Posts: 3
AP6532 resetting issue
« on: September 20, 2016, 01:22:01 AM »
I've recently been given two motorola AP6532 which I'm hoping to use as a wireless bridge to connect two sites.

The login information for the AP has been lost so I am trying to reset them to factory default.

I've followed the instructions on the page linked one of the threads in this forum (I'd post the link but I am not allowed to as a new user) which appear to work except that the IP address has not been reset to the factory default and I can't connect to the AP either on the IP reported by the AP Discovery tool or the IP which it should have been reset to, so I am guessing that "zero ip config" has not been reset.

BTW, If I try to log into the AP via SSH I get a login prompt so I can confirm that the AP is "alive".

Any ideas as to why the AP Discovery Tool is not resetting the AP to the default IP?
Any other way to get into these devices?

Thanks for any help.

Lapo


Offline pmiller100

  • Rookie
  • **
  • Posts: 2
Re: AP6532 resetting issue
« Reply #1 on: September 20, 2016, 08:05:54 PM »
login: reset
Pass: FactoryDefault

Offline lapo

  • Rookie
  • **
  • Posts: 3
Re: AP6532 resetting issue
« Reply #2 on: September 21, 2016, 07:53:22 PM »
Thanks for the suggestion pmiller100, but unfortunately that login doesn't work.

I found a thread on the AP650 which suggests that the AP Discovery and Reset tool will still require the correct username and password, or a "reset" password generated by Motorola (I guess now its Zebra) based on the MAC address.  Does this sound right and would it also apply to the AP 6532?

BTW, I've been trying to get access to documents / files on the Zebra support site but their registration system seems to be borked at the moment...

Thanks,

Lapo


Offline McNulty

  • Sr. Member
  • ****
  • Posts: 216
Re: AP6532 resetting issue
« Reply #3 on: September 23, 2016, 01:32:35 AM »
Assuming you got a positive response message from the Discover Tool "AP will reboot with default settings"...


Factory reset by the Discover Tool sometimes (or always?) leaves the IP address intact but resets the rest of the things. I guess this is logical for some recovery scenarios, but then they shouldn't call it 'factory reset'

So after running the reset tool try again to log in to the SSH Prompt with default credentials (admin/motorola) or (admin/admin123)

Also try the zeroconfig IP address.



If you didn't get the message from Discover Tool then it did not run.

Offline lapo

  • Rookie
  • **
  • Posts: 3
Re: AP6532 resetting issue
« Reply #4 on: September 26, 2016, 05:57:29 PM »
McNulty, thank you thank you thank you!
Finally gained access to the AP using SSH using the password admin/motorola.

Now I need to figure out how re enable the zeroconfig web configuration option, or just the web based administrative interface.  There is currently nothing listening on port 80.

If anyone could point me in the right direction I'd be most appreciative.

Thanks again,

Lapo

Offline Goose

  • Jr. Member
  • **
  • Posts: 33
Re: AP6532 resetting issue
« Reply #5 on: November 24, 2016, 07:09:00 AM »
default is web 80 - disabled..
use https ..