• October 31, 2020, 02:46:47 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: AP6521s ignoring RF Domain Managers  (Read 5551 times)

0 Members and 1 Guest are viewing this topic.

Offline ajohnson

  • Jr. Member
  • **
  • Posts: 43
AP6521s ignoring RF Domain Managers
« on: January 21, 2014, 02:36:07 PM »
Apparently we're doing something wrong.  We noticed a lot of UDP traffic over the WAN, and realized all the APs were going back to the controller for their reporting instead of using a Domain manager and letting it do the talking.  At least, that's my understanding of how it's supposed to work.  We're doing this with the assistance of the vendor and for some reason they're stumped too..

At any rate, the network and the access points out there are on VLAN 8, so that's what I put in the "VLAN for Control Traffic" setting.

The controller reports the following:

Code: [Select]
RMC-RFS7000>show noc domain managers
--------------------------------------------------------------------------------
           RF-DOMAIN               MANAGER             HOST-NAME     APS CLIENTS
--------------------------------------------------------------------------------
          ... <snip> ...
      Canyon-Springs     5C-0E-8B-97-CD-F4     RMC-CS-AP16-CD:F4      32      50
          ... <snip> ...
    RF-DOMAIN-RMC-DC     5C-0E-8B-1A-08-A2           RMC-RFS7000       3      24
--------------------------------------------------------------------------------
RMC-RFS7000>sho mint links on RMC-CS-AP1-29:F4
2 mint links on 0B.1A.08.A2:
link ip-10.10.1.50:24576 at level 1, 1 adjacencies
link vlan-8 at level 1, 31 adjacencies, DIS 0B.97.D5.7A
RMC-RFS7000>

I thought maybe we hit a limit because there's more than 24 access points at this site, but I just tried it at a site with 8 with the same result, so I'm probably just missing something basic in my config.  These things are stuck in Level 1 MiNT and not going into Level 2 it looks like to me..


Offline ajohnson

  • Jr. Member
  • **
  • Posts: 43
Re: AP6521s ignoring RF Domain Managers
« Reply #1 on: January 21, 2014, 05:23:31 PM »
I think I may have found it...

In the profile under adoption, I needed to set the routing level to 2 for the controller.  However, this site with the 32 access points is still not working, so I probably need to break it up into smaller RF domains.

Offline ajohnson

  • Jr. Member
  • **
  • Posts: 43
Re: AP6521s ignoring RF Domain Managers
« Reply #2 on: January 21, 2014, 09:35:22 PM »
Tracking this down turned out to be a pain in the you know what.  I guess the vendor had overridden the controller adoption info for this particular site when we set it up, so I had trouble getting the new settings to stick.  There doesn't appear to be a way to clear overrides from the gui, so I had to use ssh.  At any rate, all is well now

Offline ajohnson

  • Jr. Member
  • **
  • Posts: 43
Re: AP6521s ignoring RF Domain Managers
« Reply #3 on: January 24, 2014, 02:25:46 PM »
I saw this note in one of the WING documents, and it raised a red flag:

Quote
"Note As Level 2 IP based MINT links are used between the remote sites and the data center / NOC, Extended VLANs are not supported. No Wireless User traffic can be tunneled from the Access Points to the centralized Wireless Controllers using this deployment model."

Sure enough, my guest wireless at my remote sites is (was) tunneled back to the controller so that the users couldn't get to the rest my my network.  Now it's broken. 

I started looking at L2TPv3 tunnels, but I have AP6521 units everywhere.   I do happen to have a few new AP6522 units sitting here in boxes that I suppose I could put in and force them to be domain managers, but I'm not sure that's the best solution.

I welcome ideas?
« Last Edit: January 24, 2014, 03:09:18 PM by ajohnson »

Offline noobie

  • Full Member
  • ***
  • Posts: 92
Re: AP6521s ignoring RF Domain Managers
« Reply #4 on: January 25, 2014, 04:18:37 AM »
Hi,

if you want to tunnel traffic over level 2 mint links, then go to 5.5. or 5.5.1, they have implemented this feature. Other option is as you've outlined use L2TPv3 tunnels.

http://www.youtube.com/watch?v=kdYWMr_rwU8