• September 21, 2018, 08:47:22 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Juniper EX2200's and v15.1 Software  (Read 263 times)

0 Members and 1 Guest are viewing this topic.

Offline Telair

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 963
Juniper EX2200's and v15.1 Software
« on: April 23, 2018, 06:15:03 PM »
I hope this can help someone, but I would really recommend not upgrading Juniper EX2200 and EX2200-C switches to v15.1 software loads.  The EX2200 series switches have a minimal amount of RAM on them (512MB) which the v15.1 series of code uses up to a high degree.  This tends to cause switch problems with reboots and problems installing new code.  Unless there is an overriding need to use v15.1 code, stay using the v12.3 code stream as it is much more friendly to your RAM on these resource limited switches.

If you want to install v15.1 code on EX2200's, make sure you use the -no-validate switch or your upgrade may fail or corrupt due to insufficient RAM.
« Last Edit: June 18, 2018, 06:04:10 PM by Telair »