• April 21, 2019, 05:02:51 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: odd problem with the "General Discussion" board  (Read 2913 times)

0 Members and 1 Guest are viewing this topic.

Offline Paul L

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 754
    • paulaleroux
    • Paul's Networking blog
odd problem with the "General Discussion" board
« on: May 16, 2011, 09:14:43 PM »
Hi Mike

I just noticed a very bizarre problem.

when I visit the forum I can see the General Discussion area.  But when I login it that section of the board disappears. 

very weird.

ACSS- Avaya Enterprise Routing Switch  #8


Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3839
    • michaelfmcnamara
    • Michael McNamara
Re: odd problem with the "General Discussion" board
« Reply #1 on: May 16, 2011, 09:23:18 PM »
Hmmm... let me check your rights and see if I can duplicate.
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3839
    • michaelfmcnamara
    • Michael McNamara
Re: odd problem with the "General Discussion" board
« Reply #2 on: May 16, 2011, 09:26:01 PM »
Your not confusing it with "Members Discussion" are you? The board "Members Discussion" are only visible to members who are logged in.

The "General Discussion" board is open for view (reading) to everyone.

Let me have another look.

Mike
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline Paul L

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 754
    • paulaleroux
    • Paul's Networking blog
Re: odd problem with the "General Discussion" board
« Reply #3 on: May 16, 2011, 09:38:28 PM »
perfect example.   in the General Discussion area there is a thread about the IAUG conference that I started.  its with yourself, HAAS and myself.  I can only see that thread if I logout. if I login I can't see it anywhere.

ACSS- Avaya Enterprise Routing Switch  #8

Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3839
    • michaelfmcnamara
    • Michael McNamara
Re: odd problem with the "General Discussion" board
« Reply #4 on: May 16, 2011, 09:43:52 PM »
I see an issue with the permissions although I need to figure out if it's just you or everyone.

I need to get out the big wrench and bang on it for a few minutes.
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3839
    • michaelfmcnamara
    • Michael McNamara
Re: odd problem with the "General Discussion" board
« Reply #5 on: May 16, 2011, 09:49:13 PM »
There's nothing that can't be done with a really big hammer! Let me know if it's fixed... the Global Moderator's group was missing Read permission for that forum - DoH!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline Paul L

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 754
    • paulaleroux
    • Paul's Networking blog
Re: odd problem with the "General Discussion" board
« Reply #6 on: May 16, 2011, 10:27:57 PM »
I also like.   "Pigs can fly, if you launch them hard and fast enough"  :)

works now. 

thanks.
ACSS- Avaya Enterprise Routing Switch  #8