• September 21, 2020, 08:34:00 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: IBM DS8000 and Brocade FC SAN switch issue  (Read 4836 times)

0 Members and 1 Guest are viewing this topic.

Offline Martin2341

  • Rookie
  • **
  • Posts: 21
IBM DS8000 and Brocade FC SAN switch issue
« on: April 17, 2014, 05:57:19 PM »
If you have an IBM DS8000 and a Brocade FC SAN switch running FOS v7.0 levels up through v7.1.1 or v7.2.0 would be exposed to a potential FLOGI issue which will cause the switch to reboot bringing a loss of connectivity.

The fix is available in FOS v7.1.1a, v7.1.2, v7.2.0a & v7.2.1 as well as FOS v7.2.0d for FICON implementations. Other versions may be available, please consult the link below for details.

Please consult the following link to the IBM site for all the details.
http://www-01.ibm.com/support/docview.wss?uid=ssg1S1004578&myns=s028&mynp=OCST8NCA&mynp=OCSTXN8P&mynp=OCSTUVMB&mynp=OCHW2C2&mynp=OCHW2B2&mync=A


Offline TankII

  • Hero Member
  • *****
  • Posts: 556
Re: IBM DS8000 and Brocade FC SAN switch issue
« Reply #1 on: April 21, 2014, 10:52:30 AM »
Thanks for the info.  We are still running 6.4.1b - because it's stable and has all the features we need at this point.  I'm sure we will have to upgrade within a year though to maintain supportablility.
TankII

Offline Martin2341

  • Rookie
  • **
  • Posts: 21
Re: IBM DS8000 and Brocade FC SAN switch issue
« Reply #2 on: April 21, 2014, 12:57:27 PM »
Sure thing Tankll. I'm glad you found it useful. I totally get what you mean. Stability often trumps upgrades in the "real world".

By the way, the document also lists some steps you can take on the DS8000 side to mitigate this.  I pulled them out below.

The DS8000 firmware mitigation to eliminate this exposure is now available in the bundles identified below:
DS8700: R6.3 SP7 - Bundle 76.31.92.0 released on 2014-03-31
DS8800: R6.3 SP7 - Bundle 86.31.110.0 released on 2014-03-31
The same firmware mitigation for DS8100, DS8300 and DS8870 will be available in 2Q2014.

As I read it and have been told, patching either the Brocade switch side or the IBM DS8000 side would be enough to mitigate the issue.
« Last Edit: April 21, 2014, 01:14:45 PM by Martin2341 »