• July 28, 2014, 02:14:28 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: CS1000e 7.5 OCS & IP Phone 1140 1120 issues  (Read 4571 times)

0 Members and 1 Guest are viewing this topic.

Offline Sayed Jameel

  • Rookie
  • **
  • Posts: 7
CS1000e 7.5 OCS & IP Phone 1140 1120 issues
« on: March 23, 2012, 11:20:36 AM »
Good day,

We upgraded a CS1000e 5.5 fully IP phones (1120 & 1140) to CS1000e release 7.5.
The site also has OCS & exchange 2007 for voice mail.

Several attempts had failed to get the integration with the OCS and the exchange 2007 servers through the supplied system & session manager servers.
Avaya supports team then advice us to do it the old way, that is through the signaling server NRS which we have done.
We managed to get most of the feature of the exchange 2007 & OCS server running except the dual forking on MOC.

There is something strange about the 1120 & 1140 IP phones; after the new firmware downloaded, the sets work fine.
The problem is I cannot change the TN of the IP phones when needed; it will take a while to reboot and will not give you the option to change the Node ID nor the TN.

Consider this scenario, a configured set that has TN entered previously, if that TN is active on another set then I will have a duplicate TN, even in this situation, it will not allow me to change the TN the only option on the set is the restart soft key.

FW/SW VERSION: 0624C8A & 0625C8A

The CS1000e 7.5 has the latest patches loaded to Call Server and signaling server.

Are there any ideas to overcome my concerned issues?

S. Jameel


Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3688
    • michaelfmcnamara
    • Michael McNamara
Re: CS1000e 7.5 OCS & IP Phone 1140 1120 issues
« Reply #1 on: March 23, 2012, 01:42:32 PM »
Hi Sayed and welcome to the forums!

I have a CS1000 running 7.5 with multiple 1120e, 1140e and 1150e and they all allow me to edit the node and TN information when the IP phone initially reboots itself.

I would look at the IP phone configuration... are you using the system provisioning via HTTP or TFTP?

Good Luck!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline Sayed Jameel

  • Rookie
  • **
  • Posts: 7
Re: CS1000e 7.5 OCS & IP Phone 1140 1120 issues
« Reply #2 on: March 23, 2012, 03:40:01 PM »
Michael,
Thanks for your quick response.
The system provisioning is through the HTTP.

I am wondering whether there is some sort of auto TN provisioning feature is enabled for the  IP phones within the new release or not.

S. Jameel

Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3688
    • michaelfmcnamara
    • Michael McNamara
Re: CS1000e 7.5 OCS & IP Phone 1140 1120 issues
« Reply #3 on: March 23, 2012, 04:43:35 PM »
There is such a feature... sounds like you might want to speak to whomever setup the system.

Cheers!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline Sayed Jameel

  • Rookie
  • **
  • Posts: 7
Re: CS1000e 7.5 OCS & IP Phone 1140 1120 issues
« Reply #4 on: March 26, 2012, 06:45:22 AM »
Well,
I am the installer who done the upgrade from release 5.5 to release 7.5.
At the time of 5.5 release within the same site, the opportunity to change the node ID and TN is available.

I have taken one of the sets that have this problem to a lab system that has the same release 7.5 the Node ID and the TN appears and I am able to change them.

I will have an invalid TN with a reason mentioned as unequipped if I bring a set that’s been configured before with different TN.
I have try resetting the 1140e to the default but it didn’t works, I have used  **RENEW[mac]#

Viewing one of the 1120e IP phone starting up messages as follows:-
IP phone starting:-
Waiting for Cfg Data
No LLDPDUs Received
Starting DHCP
Prov. Sccm.arig.net
System .prv reading…
Attempting TFTP
Forwarding…
Terminal Manager Connect

My suspicion goes to (Prov. Sccm.arig.net / System .prv reading…).
Is it possible to disable them from system or even from the set itself?

Your guideness is highly appreciated.

S. Jameel

Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3688
    • michaelfmcnamara
    • Michael McNamara
Re: CS1000e 7.5 OCS & IP Phone 1140 1120 issues
« Reply #5 on: March 26, 2012, 09:21:06 AM »
Hi Sayed,

There are a number of ways to break the system provisioning. You could find the TFTP server (sccm.arig.net) and temporarily rename the system.prv file - then reboot the IP phone. You could create a blackhole route on the TFTP server for the IP phone, this way the TFTP server would be unable to communicate with the IP phone.

Cheers!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline Sayed Jameel

  • Rookie
  • **
  • Posts: 7
Re: CS1000e 7.5 OCS & IP Phone 1140 1120 issues
« Reply #6 on: March 31, 2012, 12:17:58 PM »
Hi Michael

The Node and TN issue has been resolved.
The problem is due to the Node password been enabled somehow after the upgrade.

Thanks for your kind replys.

S. Jameel

Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3688
    • michaelfmcnamara
    • Michael McNamara
Re: CS1000e 7.5 OCS & IP Phone 1140 1120 issues
« Reply #7 on: March 31, 2012, 01:11:26 PM »
Were the IP phones prompting you for a password then?
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline Sayed Jameel

  • Rookie
  • **
  • Posts: 7
Re: CS1000e 7.5 OCS & IP Phone 1140 1120 issues
« Reply #8 on: March 31, 2012, 03:25:22 PM »
Michael ,

The password was not prompted at all for the working sets.

What I did is updating the IP phones firmware to the latest available then I manage to default one the sets to the factory setting.
After starting up that IP phone, it reaches the Node ID and a password request appears.

If I did not enter a password a default TN (0 0 0 0) will be assigned and I want be able to change it. If I restart the IP phones again, the node and the password request will not be appearing again and it will tell me that the TN is invalid and will not give me the chance to change it.

By disabling the Node password, everything works, as I would like it to be.

Hope that I manage to describe it well.

S. Jameel