• April 23, 2014, 08:16:04 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Auto-provisioning problems  (Read 1491 times)

0 Members and 1 Guest are viewing this topic.

Offline telecom116

  • Sr. Member
  • ****
  • Posts: 148
Auto-provisioning problems
« on: July 08, 2011, 11:18:11 AM »
Trying to get Auto-provisioning on a mass rollout of 1100 sets, and having problems getting it to work. Right now, the problem is that the phone appears to be stuck in a constant reboot loop.

I factory reset the phone and placed a "prov=" setting in my DHCP Nortel-i2004-B lines.  In the system.prv file I have the following line:

reg=58:16:26:BE:92:38,CS1K,S1,200,116-0-00-12;

...and the phone keeps rebooting.

Right now the phone has 062C8A (Unistim 5.0).

Any help is appreciated!


Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3671
    • michaelfmcnamara
    • Michael McNamara
Re: Auto-provisioning problems
« Reply #1 on: July 08, 2011, 04:58:35 PM »
It's a known bug in the 5.0 software release for the IP phones... upgrade to the 5.1 release and you should be fine (5.1 was just released).

Cheers!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline telecom116

  • Sr. Member
  • ****
  • Posts: 148
Re: Auto-provisioning problems
« Reply #2 on: July 08, 2011, 05:54:00 PM »
<insert 4-letter-word-here>

I read this loooonnnggg ago and totally forgot...and the phone I'm testing with already had Unistim 5.0...